Direkt zum Inhalt

Ubuntu 9.10 (Netbook Remix) auf dem Eee PC 1005HA installieren

Hinweis: Den Eee PC 1005HA gibt es mittlerweile in so vielen verschiedenen Versionen, dass ich nicht garantieren kann, dass diese Anleitung für alle funktioniert. Im Zweifelsfall hilft nur Ausprobieren.

Der Eee PC 1005HA ist ein traumhaftes Gerät – noch besser wird er, wenn man ein ordentliches Betriebssystem installiert. Es folgt eine Anleitung, wie man die Version 9.10 von Ubuntu Netbook Remix ganz einfach installieren und einrichten kann.

Der Eee PC 1005HA-M

Das funktioniert auf Anhieb:

  • Webcam, Soundausgabe, Mikrofoneingang
  • USB, SD-Kartenleser, VGA-Ausgang
  • Netzwerk (WLAN, Ethernet)
  • Sondertasten: Standby (Fn+F1), WLAN (Fn+F2), Helligkeit (Fn+F5/F6), Bildschirmanzeige (Fn+F8), Lautstärke (Fn+F11/F12), Ton aus (Fn+F10)
  • Touchpad (ohne Multitouch)
  • Bildschirmhelligkeit, Batteriestandserkennung, Ruhezustand, Standby (auch bei Zuklappen)
  • Alle LEDs (Power, Batterie, Festplatte, WLAN, Feststelltaste)

Das funktioniert mit ganz wenig Aufwand (s. u.):

  • Internes Mikrofon
  • Sondertasten: Touchpad ein/aus (Fn+F3), Bildschirm aus (Fn+F7), Task-Manager (Fn+F9), »Super Hybrid Engine« (Fn+Leertaste)
  • Multitouch: Zwei-Finger-Scrollen, Rechtsklick mit zwei Fingern

Das funktioniert nicht:

  • Multitouch: Zoom-Geste
  • Sondertaste: Fn+F4

Download und Installation

Zunächst muss man sich das Image des Ubuntu Netbook Remix (UNR) herunterladen. Das gibt es hier auf der offiziellen Ubuntu-Website. Zum Installieren benötigt man einen USB-Stick. Achtung: Alle Daten auf diesem Stick werden gelöscht! Auf den Stick spielt man das soeben heruntergeladene Image auf: Dazu gibt es ein Programm für Windows und Ubuntu (System › Systemverwaltung › USB-Startmedien-Ersteller). Aufgrund eines Fehlers sollte dabei eingestellt werden, dass kein Platz für Dokumente und Einstellungen reserviert werden soll (»discarded on shutdown, unless you save them elsewhwere«).

Sobald sich das Image auf dem USB-Stick befindet, steckt man ihn in den ausgeschalteten Eee PC. Dann schaltet man diesen ein und drückt sofort mehrmals schnell hintereinander F2, bis ein BIOS-Menü kommt. Dort muss man nun den USB-Stick als erstes Hard Disk Drive eintragen, die Einstellungen speichern und das BIOS verlassen. Der Rechner bootet danach neu und das Ubuntu-Menü erscheint.

Im Ubuntu-Menü kann man nun die Sprache auswählen, anschließend drückt man die Eingabetaste, wählt dann Ubuntu Netbook Remix ausprobieren und startet mit einem weiteren Druck der Eingabetaste das Betriebssystem vom Stick. Hier kann man nun alles ausprobieren, was sofort funktioniert. Um die anderen Dinge – Mikrofon, Sondertasten und Multitouch – kümmern wir uns nach der Installation.

Nun klickt man auf das Icon Ubuntu-Netbook-Remix 9.10 installieren im Desktop-Launcher, um den Installations-Assistenten zu starten. Man kann entweder Ubuntu die ganze Festplatte verwenden lassen oder man installiert Ubuntu neben Windows, sodass man beim Start zwischen beiden wählen kann. Nach der Installation wird der Eee PC neu gestartet und das neu installierte Ubuntu gebootet. Jetzt kann man sich darum kümmern, die noch fehlenden Dinge einzurichten, wie im Folgenden beschrieben wird.

Das Sprachmenü Das Installationsmenü Das Installier-Icon im Desktop-Launcher Das Installationsprogramm Das Installationsprogramm Das Installationsprogramm

Internes Mikrofon zum Laufen bringen, WLAN-Qualität verbessern

Damit man das interne Mikrofon verwenden kann und WLAN-Probleme behoben werden, ist es nötig, neue Treiber zu installieren. Dazu muss zunächst über System › Software-Paketquellen auf dem Tab Software von Ubuntu die von der Gemeinschaft betreute Software (universe) freigeschaltet werden. Anschließend klickt man auf »Schließen«.

Nun startet man mit System › Aktualisierungsverwaltung ein Update des Systems, denn man sollte die Treiber nur installieren, wenn das System auf dem neuesten Stand ist. Nach dem Update kann man die Treiber installieren, indem man mit dem Firefox auf dem Eee PC einfach auf folgenden Link klickt: Neue Treiber. Nach einem Neustart sollte das interne Mikrofon funktionieren und die WLAN-Verbindung zuverlässiger sein.

Tastenkombinationen und Leistungsanpassung aktivieren mit Eee Control

Damit (fast) alle Sondertasten funktionieren und man außerdem die »Super Hybrid Engine« verwenden kann, kann man das Programm Eee Control von Grigori Goronzy installieren. Leider scheint er seit längerer Zeit nicht mehr daran zu arbeiten, daher funktioniert es offiziell (noch) nicht unter Ubuntu 9.10.

Darum habe ich das Programm selbst etwas angepasst. Einfach hier das Paket Eee Control für Ubuntu 9.10 auf dem Eee PC 1005HA herunterladen und installieren. Meldet man sich ab und wieder an, erscheint oben rechts ein kleines Eee-Symbol neben der Uhr. Jetzt funktionieren die Sondertasten, insbesondere kann man mit Fn+Leertaste zwischen den Performance-Stufen umschalten.

Multitouch: Zwei-Finger-Scrollen und Zwei-Finger-Tippen aktivieren

Damit Multitouch auf dem Eee PC funktioniert, muss man eine Konfigurationsdatei anlegen. Dieses Paket für Multitouch auf dem Eee PC 1005HA erledigt das. Nach Installation des Pakets und einem Neustart kann man nun auch unter System › Maus auf dem Tab Touchpad das Scrollen mit zwei Fingern aktivieren.

Es läuft!

Damit ist Ubuntu fertig eingerichtet und läuft auf dem wunderbaren Seashell-Eee-PC wie geschmiert. Für weitere Informationen zu Ubuntu und seiner Verwendung empfehle ich einen Besuch beim Portal der größten deutschsprachigen Ubuntu-Community: ubuntuusers.de

Viel Spaß mit dem Eee PC 1005HA und Ubuntu!

Kommentare zu diesem Blogeintrag

1. Jan bemerkte am 28.11.2009 um 01:35:

Hallo!

Hab gerade das Multitouch-Paket installiert und es funktioniert prima. Danke!
Das angepasste Eee-control-Paket läuft leider nicht (vermisse aber eigentlich auch nur die Funktion zum An- und Abschalten des Touchpads): "Fehler beim Kommunizieren mit Eee-control-daemon". Hab allerdings auch nicht den NBR installiert, sondern arbeite mit xubuntu 9.10 (2.6.31-15-generic).

2. Philipp sagte am 28.11.2009 um 10:53:

Hallo Jan,

du kannst mal versuchen, den Eee-Control-Daemon manuell im Terminal mit

sudo service eee-control start

zu starten und zu sehen, ob Fehlermeldungen erscheinen.

3. Jan sagte am 28.11.2009 um 12:34:

Hi Phillipp,

danke für deine Antwort. Bin gerade in Neuseeland unterwegs und werde in nächster Zeit vermutlich keinen Internetzugang haben. Daher werde ich mein running system in naher Zukunft auch nicht mehr ändern. Ich behalte den Vorschlag aber im Hinterkopf.

4. Vetti bedauerte am 2.12.2009 um 22:58:

Hi, hab exakt das gleiche Problem. Leider bringt der Konsolenbefehl absolut nix. Hat noch jemand nen vorschlag? Ich möchte ungern zu dem doofen Win7 zurück aber ohne die Möglichkeit die Geschwindigkeit einstellen zu können ist die Akkulaufzeit scheinbar weit unter dem was er können sollte.
Schonmal DANKE !!!

5. Philipp beschrieb am 2.12.2009 um 23:19:

Ein Problem könnte auch sein, dass das BIOS zu neu ist, mit neueren BIOS-Versionen gibt es wohl Probleme. Du kannst mal im Terminal

find /sys/ | grep brightness

eingeben. Wenn dann /sys/devices/virtual/backlight/acpi_video0/brightness als Ergebnis zurückkommt, muss mit

gksudo gedit /usr/bin/eee-control-daemon

die Datei geöffnet und dort in Zeile 85 und 86

    elif os.path.exists("/sys/class/backlight/eeepc/brightness"):
brn_path = "/sys/class/backlight/eeepc/brightness"

in

    elif os.path.exists("/sys/class/backlight/acpi_video0/brightness"):
brn_path = "/sys/class/backlight/acpi_video0/brightness"

geändert werden.
(Quelle: http://forum.eeeuser.com/viewtopic.php?pid=658731#p658731)

Wenn es funktioniert, bitte sagen, dann änder ich das Paket ab.

6. Vetti jubilierte am 3.12.2009 um 17:58:

Hat funktioniert und schon hat meine Akku-Vorhersage einen großen Sprung nach oben gemacht!
DANKE !!!

7. Philipp sagte am 7.12.2009 um 22:10:

So, ich habe jetzt eine neue Version des Eee-Control-Pakets hochgeladen, die das Problem hoffentlich behebt: Neue Version

8. illuxio sagte am 7.12.2009 um 23:02:

Super Sache mit deinem Eintrag hier. Läuft alles super, nur das Mikrofon will immer noch nicht, auch mit deinem Treiber. Was kann ich noch machen um es zum laufen zu bekommen?

Gruß
illuxio

9. Philipp beschrieb am 10.12.2009 um 15:26:

illuxio, meinst du das interne Mikrofon oder hast du eines angeschlossen? Beim internen Mikrofon gibt es das Problem, dass das Aufnahmeniveau nicht im Lautstärkeregler angezeigt wird, obwohl das Mikrofon aufnahmefähig ist. Drehe mal den Aufnahmelautstärke-Regler ganz nach oben und starte den Gnome-Audio-Recorder, dann sollte die Aufnahme funktionieren.

Ansonsten kannst du mal im Terminal mit dem Befehl alsamixer nachschauen, ob der Regler »Capture« ganz hochgedreht ist (du erreichst ihn durch Drücken der Tabulatortaste).

Wenn auch das nicht hilft, kannst du mal versuchen, das Programm gstreamer-properties zu starten. Dort muss bei Default-Input das Plugin auf »PulseAudio-Soundserver« und das Device auf »Vorgabe« gestellt sein.

Viel Erfolg!

10. Makosh lobte am 16.12.2009 um 22:22:

Habe gerade alles installiert, hat alles geklappt, super tut super software

11. Vetti bedauerte am 17.12.2009 um 22:08:

Hi, hab neue Problemchen mit meinem eee-PC. Weis nicht ob das hier her passt, aber hier wurde mir das letzte mal ja schon so kompetent und schnell geholfen.
Und zwar gleich mehrere Probleme:

1. Bluetooth geht nicht!
Wenn ich es einschalte ist das Symbol trotzdem noch abgedunkelt. Dort kann ich nochmal auf einschalten gehen, was aber auch rein garnichts bringt. Es rührt sich nix. (Hab den 1005HA-H mit Win7 ... sollte also BT haben)

2. WLAN Verbindung sehr schlecht mit vielen Abbrüchen
Ich hab schon zuhause gemerkt, das ich schon bei 3m Abstand zum Router ab und zu Probleme mit dem WLAN habe. In der Uni is es noch schlimmer. Ich werd von Windoof-Nutzern ausgelacht die neben mir sitzen und ohne weiteres WLAN haben. Ich bekomm auch ab und zu ne Verbindung, die zeigt dann auch oft ne hohe Rate an, bricht aber zusammen sobald ich meine Übertragungsrate hoch geht. Ab und zu fängt er auch an und kann die Verbindung nicht halten und trennt ständig wieder. Manchmal muss ich sogar Neustarten eh es wieder geht.

3. LAN-Probleme:
Ähnlich wie beim WLAN sieht es auch beim LAN aus. In der Uni muss ich ab und zu den VPN nutzen wo kein WLAN da is. Dann steck ich das Kabel an, starte den VPN und alles läuft. Stecke ich das Kabel aber vorm hochfahren dran, ziehe es zwischendurch nochmal ab oder schicke den eee in den Ruhezustand, dann findet er die LAN-Verbindung nicht wieder. Zumindest bekomme ich dann oben die Verbindung nicht mehr angezeigt und der VPN lässt sich auch nicht mehr etablieren.

Falls da jemand was weis wäre es nett, wenn ers mir sagen könnte.
Ich will mich nicht mehr von Windoof-Nutzern auslachen lassen müssen.

12. Philipp erklärte am 18.12.2009 um 10:29:

Hallo Vetti,

da ich einen 1005HA-M habe, der kein Bluetooth hat, kann ich dir dabei leider nicht weiterhelfen. Du kannst höchstens mal probieren, ob bei einem Klick auf das Eee-Symbol Bluetooth aktiviert ist. Auch zum LAN kann ich nichts sagen, da ich eigentlich immer WLAN verwende. Darum würde ich dir raten, dich mit den zwei Dingen an das ubuntuusers.de-Forum zu wenden.

Zum WLAN: Ja, das ist ein leidiges Thema, das komischerweise nur mit manchen Access Points auftritt. Ich habe es bei mir weitgehend lösen können, indem ich einen neueren WLAN-Treiber installiert habe, der aber leider noch nicht als Paket vorliegt. Hier kurz die Installation:

Zunächst müssen mit

sudo apt-get install linux-headers-$(uname -r) build-essential

einige Pakete installiert werden.

Dann von dieser Seite die Datei compat-wireless-2009-12-....tar.gz herunterladen und auf dem Desktop speichern.

Im Terminal folgende Befehle ausführen:

cd ~/Desktop
tar jxvf compat-wireless-2009*.tar.bz2
cd compat-wireless-2009-*
scripts/driver-select ath9k
make
sudo make install
sudo make unload
sudo modprobe ath9k

Danach sollte sich das WLAN automatisch kurz abmelden und dann mit dem neuen Treiber wieder anmelden. Funktioniert das nicht und kannst du dich auch nicht mehr manuell verbinden, kannst du mit

sudo make unload
sudo make uninstall
sudo modprobe ath9k

den Treiber wieder deinstallieren und den alten verwenden.

Viel Erfolg!

13. Vetti sagte am 19.12.2009 um 20:09:

Danke, ich werds mal über Weihnachten probieren.

14. Blueschi73 jubilierte am 21.12.2009 um 07:27:

Herzlichen Dank, für die tolle Anleitung und auch das Angepasste Paket ich habe den EeePC 1005HA-H er läuft super mit deiner Anleitung hab allerdings die normal 32bit Desktop Version von Ubuntu 9.10 benutzt. Gruß und Frohes Weihnachtsfest!
blueschi

15. Jan meinte am 23.12.2009 um 03:14:

Kia Ora!

Hab jetzt die Version vom 7.12. installiert und eine Ausrede weniger, mein Blog nicht regelmäßig mit Einträgen zu füttern (Touchpad ein/aus). Nochmals vielen Dank!

Gruß
Jan

16. muskar sagte am 23.12.2009 um 14:07:

@vetti:
hatte auch einige Zeit lang Probleme mit dem WLAN, über die ich mich lange geärgert habe. Grund war hier einfach nur, dass ich vergessen hatte die linux-backports-modules zu installieren. Seitdem sind sämtliche WLAN Probleme ade.

Interessieren würde mich allerdings immer noch, ob mittlerweile die Multitouch-Fähigkeiten unterstützt werden. Finde die Emulation immer noch nicht sonderlich akzeptabel.

17. Philipp meinte am 24.12.2009 um 16:08:

@muskar:
Ist mittlerweile wieder eine funktionierende Version des WLAN-Treibers in den Backports? Als ich es das letzte Mal probiert habe, konnte der Treiber nach der Installation der Backport-Module nicht geladen werden, daher ziehe ich bisher die manuelle Installation vor.

Soweit ich weiß, wird die Erkennung mehrerer einzelner Finger auf dem Touchpad immer noch nicht unterstützt.

Frohes Fest
Philipp

18. Mikael meinte am 25.12.2009 um 20:12:

Hatte WLAN probleme mit remix 9.10 wie oben geschrieben. Nach SW update von FritzBox 7270 (zum version 54.04.80), läuft WLAN problemlos. Ich benutze den "standard" Ubuntu Treiber.

19. Bernhard sagte am 30.12.2009 um 08:50:

Hallo Philipp, ich bin Linux Newbie und habe nun Linux Ubuntu Remix V 9.10 auf meinem Asus Eee PC 1001HA installiert. Eigentlich lief alles sofort sehr gut, bis auf;

1) WLAN - das Problem konnte ich lösen
2) Microphone - hier geht leider noch nichts weder das integrierte noch headset. Bin für jeden Tipp dankbar :-)

Auf der Suche nach Lösungen für diese Micro Sache bin ich auf dieses Forum gestossen. Dein Eee-Control-Paket ist sehr interessant, wird das auch auf meinem Eee PC 1001HA funktionieren?

Gruss

Bernhard

20. Philipp antwortete am 30.12.2009 um 15:46:

Hallo Bernhard,

leider weiß ich nicht, was im 1001 HA für Soundhardware eingebaut ist. Kannst du mal im Terminal
lspci | grep Audio
eingeben? Dann sollte der Name des Audiochips ausgegeben werden.

Das Eee-Control-Paket sollte eigentlich auch auf dem 1001HA funktionieren. Es gibt zwar vermutlich noch kein Profil für ihn, aber die automatische Erkennung sollte funktionieren. Und wenn nicht, lässt sich das Paket einfach wieder restlos deinstallieren.

Ansonsten würde ich dir raten, deine Sound-Frage auch mal im Forum von ubuntuusers.de zu stellen – dort schauen mehr Leute vorbei als auf diesem Blog, daher ist die Chance auf Hilfe dort größer.

Viele Grüße
Philipp

21. Bernhard sagte am 30.12.2009 um 17:21:

Hi Philipp,

Danke für das schnelle Feedback. Ich habe Dein Paket installiert, es scheint zu funktionieren, zumindest bis dato kein Fehler aufgetreten.

Ich habe einmal den Befehl lspci eingegeben und habe folgende Info bekommen:

Audio device: Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller (rev 02)

Ich werde mein Problem in jedem Fall nochmal im Forum ubuntuusers.de einstellen, vielleicht habe ich ja Glück. Das Ubuntu gefällt mir richtig gut und es wäre echt blöd wenn ich nur wegen dem sch... Mikro wieder auf Windows gehen müsste.

Viele Grüsse & einen guten Rutsch

Bernhard

22. Rainer sagte am 11.1.2010 um 03:09:

Hi Philipp, Deine installations-anleitung ist ja recht einfach... aber ich kriegs trotzdem nicht hin das ubuntu auf den eeePC 1005HA-M zu bekommen. Das installieren auf dem USB-Stick hat geklappt aber dann mit dem start auf dem eeePC klappt nicht ... da kommt dann eine meldung das was nicht gemountet werden kann und nach exit eingabe kommt dann am schluss noch Kernel panic - not syncing: attemped to kill init! und das Schloss auf dem eeePC (rechts unten) blinkt!
Mach ich was falsch... ist was defekt? .. Sorry .. hab keine Ahnung von Linux... wollte nur auch mal ein RICHTIGES Betriebs-System haben ;-)

Gruss ... Rainer

23. Philipp sagte am 11.1.2010 um 10:19:

Hallo Rainer,

versteh ich das richtig, du versuchst vom USB-Stick zu starten? Oder hast du es schon auf die Festplatte installiert und er startet nicht? Im ersten Fall würde ich sagen, dass mit dem USB-Stick was nicht stimmt bzw. das Image nicht richtig drauf kopiert wurde. Wenn du den Stick einsteckst, kommt dann das Menü mit der Sprachauswahl davor? Dann kannst du da mal »CD/DVD auf Fehler überprüfen« auswählen.

Viele Grüße
Philipp

24. Rainer sagte am 12.1.2010 um 00:49:

Hi Philipp,

also..USB-Stick rein.. starten wie beschrieben... ubuntu zeichen mit menü auf bildschirm... enter gedrückt.. (da steht nix von ausprobieren oder so sondern "try ubuntu with" oder "install ubuntu"... ) ...kleines ubuntu zeichen (schwarz/weiß) pulsiert auf bildschirm... dann ist schluss!!! nix mehr...nur noch die meldung "can not mount /dev/loop1 on /cow" . das image hab ich mehrere male auf den usb-stick kopiert und auch von anderen quellen gezogen und auch ein "normales" ubuntu hab ich schon ausprobiert... alles die selbe meldung :-((
Zu irgendeiner sprachauswahl kam ich noch nicht!

Gruss.. Rainer

25. Philipp sagte am 12.1.2010 um 09:00:

Hallo Rainer,

das Sprachmenü sollte eigentlich kommen, bevor du »try ubuntu« oder »install ubuntu« auswählen kannst. Wenn das Sprachmenü nicht kommt, ist natürlich auch klar, dass der Text in Englisch und nicht in Deutsch ist.

Ich hab mal nach deiner Fehlermeldung gegoogelt und bin auf diesen Thread aus dem englischen Ubuntu-Forum gestoßen: http://ubuntuforums.org/archive/index.php/t-1306277.html ? Offenbar hilft es, wenn man bei der Erzeugung des USB-Sticks angibt, dass kein Platz für Dokumente und Einstellungen freigehalten werden soll (»discarded on shutdown, unless you save them elsewhwere«).

Ich hoffe, das hilft. Viele Grüße
Philipp

26. Rainer jubilierte am 13.1.2010 um 04:01:

hi philipp,
danke für den tipp.... hat geklappt!!!! ubuntu läuft prima...ich bin begeistert!!

güße... rainer

27. Vetti meinte am 6.5.2010 um 07:24:

Hi, du hast nicht zufällig schon eine Überarbeitete Version deiner Programme/Skripte für lucid fertig? Leider funktionieren die alten Sachen nicht mehr (zumindest bei mir).
Insbesondere dass das Zwei-Finger-Scrollen nicht geht is ziemlich störend.

Wäre schön, wenn du mir helfen könntest.
DANKE

28. Philipp bedauerte am 6.5.2010 um 09:53:

Leider bin ich im Moment ziemlich beschäftigt, darum bin ich noch nicht dazu gekommen, den Eee PC auf Lucid upzudaten. Sobald ich das gemacht hab, gibt's natürlich eine neue Anleitung. Für das Zwei-Finger-Scrollen gibt es eine ziemlich einfache Lösung, die hab ich nur gerade nicht da, sondern auf meinem anderen Laptop. Ich poste sie später hier in den Kommentaren. Um die anderen Sachen kann ich mich leider erst kümmern, wenn ich selber Lucid drauf hab.

Viele Grüße
Philipp

29. Philipp beschrieb am 6.5.2010 um 10:46:

Du kannst es mal folgendermaßen probieren: Drücke Alt+F2 und gebe ein:

gksudo gedit /usr/lib/X11/xorg.conf.d/50-twofingerscroll.conf

Es erscheint eine leere Datei. Füge dort ein:
Section "InputClass"
Identifier "Zwei-Finger-Bildlauf für Touchpads einschalten"
MatchProduct "SynPS/2 Synaptics TouchPad"
MatchDevicePath "/dev/input/event*"
Option "VertTwoFingerScroll" "on"
Option "EmulateTwoFingerMinW" "7"
Option "EmulateTwoFingerMinZ" "10"
EndSection

Dann die Datei speichern, schließen, dann ab- und wieder anmelden. Hoffe es hilft!
(Quelle: http://wiki.ubuntuusers.de/xorg.conf.d - modifiziert mit den alten Werten von meinem Eee PC)

30. Vetti bedauerte am 23.6.2010 um 14:34:

Hi, ich wollte mal fragen ob die Unterstützung für Lucid noch lange dauert. Es ist echt frustrierend so zu arbeiten. Wäre echt cool wenn du Zeit finden könntest. (Kann dich natürlich nicht zwingen ^^)
Im übrigen funktioniert das Zweifingerscrollen auch noch nicht (zumindest nicht nach deiner Anleitung von oben).

Grüße Vetti

31. Philipp antwortete am 24.6.2010 um 20:52:

So, der neue Artikel ist online, pardon für die Verzögerung. Hoffe es funktioniert!

32. Anna sagte am 9.12.2011 um 08:44:

Hallo,
ich habe seit kurzem easypeasy auf meinem eeepc und da geht das mikro auch nicht. weder bei skype noch beim audiorecorder oder sonst wo. hab auch schon bei ubuntuusers gepostet, aber da meldet sich keiner. hier der link http://forum.ubuntuusers.de/topic/mikro-geht-nicht-easy-peasy/
dein lösungsvorschlag mit dem link ergibt bei mir ne fehlermeldung das er die 2 sachen ni findet. gstreamer properties hab ich im softwarecenter ni gefunden. hab beim alsamixer alles hoch gedreht. meine anderen versuche findest du denke ich beim users-link. wäre sehr dankbar, wenn du mit helfen kannst. komm einfach ni weiter.
p.s. wenn du noch infos brauchst, gibt bescheid.
p.p.s. bei lspci | grep Audio bekomm ich folgendes :
00:1b.0 Audio device: Intel Corporation N10/ICH 7 Family High Definition Audio Controller (rev 02)
DANKE schon mal

Neuen Kommentar schreiben

Achtung, alle eingegebenen Daten werden unverschlüsselt übertragen!

Zurück zum Anfang